Liberty BASIC Community Forum
« XBee/XBee-PRO S2C 802.15.4 RF Module »

Welcome Guest. Please Login or Register.
Mar 26th, 2017, 1:57pm


Rules|Home|Help|Search|Recent Posts|Notification


« Previous Topic | Next Topic »
Pages: 1  Notify Send Topic Print
 thread  Author  Topic: XBee/XBee-PRO S2C 802.15.4 RF Module  (Read 142 times)
prbaker95
New Member
Image


member is offline

Avatar




PM


Posts: 2
xx XBee/XBee-PRO S2C 802.15.4 RF Module
« Thread started on: Feb 11th, 2017, 11:21am »

Does anyone have any experience coding for the XBee/XBee-PRO S2C 802.15.4 RF Module? I have reviewed their website and see the commands but some coding examples would be very helpful.

Thanks

Phillip
User IP Logged

Brandon Parker
Moderator
ImageImageImageImageImage


member is offline

Avatar




PM

Gender: Male
Posts: 1067
xx Re: XBee/XBee-PRO S2C 802.15.4 RF Module
« Reply #1 on: Mar 23rd, 2017, 10:48am »

Can you provide a reference site that you are looking at examples on or something specific that you are trying to do?


{:0)

Brandon
User IP Logged

Windows 7 Home Premium 64-bit Intel(R) Quad Core(TM) i5 CPU M 430 @ 2.27GHz 4GB DDR3 RAM
prbaker95
New Member
Image


member is offline

Avatar




PM


Posts: 2
xx Re: XBee/XBee-PRO S2C 802.15.4 RF Module
« Reply #2 on: Mar 23rd, 2017, 5:02pm »

Thanks for responding Brandon. Their web site is https://www.digi.com/. You send commands to the device through a USB port with serial commands. I use a similar device using a USB to serial converter and sending com commands in hex. I was just wanting to see if anyone had used the XBee device with Liberty Basic.

Phillip

User IP Logged

Pages: 1  Notify Send Topic Print
« Previous Topic | Next Topic »

Rules|Home|Help|Search|Recent Posts|Notification

Donate $6.99 for 50,000 Ad-Free Pageviews!

| |

This forum powered for FREE by Conforums ©
Sign up for your own Free Message Board today!
Terms of Service | Privacy Policy | Conforums Support | Parental Controls